SSO Outage

Incident Report for Forbury

Resolved

This incident has been resolved.
Posted May 07, 2024 - 13:59 NZST

Identified

We’re currently experiencing an interruption to Forbury services, that may be impacting the ability for you to log in using SSO . We're aware of the issue and are working hard to resolve it.

If you have any further questions, reach out to a member of our support team.
Posted May 07, 2024 - 13:48 NZST
This incident affected: Forbury Portal, Forbury Models, Forbury Account, Forbury Engine, and Forbury Support.