Forbury Outage

Incident Report for Forbury

Resolved

This incident has been resolved.
Posted May 25, 2026 - 10:45 NZST

Monitoring

A network issue has been identified and resolved at this moment.
All services are now operational. We will continue monitoring and provide an update if anything changes.
Posted May 24, 2026 - 16:51 NZST

Investigating

We are currently investigating an issue with access to Forbury models and our Portal.
We will post updates here when we have them.
Posted May 24, 2026 - 16:02 NZST
This incident affected: Forbury Portal and Forbury Models.