Forbury Support Partial Outage
Incident Report for Forbury
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 13:27 NZST
Update
This issue has now been resolved.
Posted Aug 21, 2023 - 09:09 NZST
Investigating
We’re currently experiencing an interruption to Forbury Support, that may be impacting the ability for you to view open tickets. We're aware of the issue and are working hard to resolve it.

Submitting a new ticket is unaffected. If you need to submit a new ticket you can do so here: https://support.forburyproperty.com/hc/en-us/requests/new.

If you need to upload a file to an existing ticket and you are experiencing trouble, please send your model directly to analysts@forbury.com.
Posted Aug 18, 2023 - 16:52 NZST
This incident affected: Forbury Support.