Login Server Down
Incident Report for Forbury
Postmortem

Login Server Down

There was a partial service interruption for some Forbury customers where they were unable to log in to their customer portal.

This was due to an automatic certificate swap that occurred inside Azure. It meant our current certificate could not load and produced an error disabling some customers' ability to log in.

The Forbury developers had this fixed within 2 hours of being notified and have remedied for future disruption.

We apologise to our customers for any inconvenience caused. If you have any questions relating to this issue, please contact support.

Thank you.

Posted Mar 29, 2021 - 16:15 NZDT

Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 10:26 NZDT
Investigating
We are aware of and investigating this issue and working on a fix
Posted Mar 29, 2021 - 09:27 NZDT
This incident affected: Forbury Account.