Commercial Engine Outage
Incident Report for Forbury
Resolved
This is now resolved
Posted Apr 03, 2024 - 13:57 NZDT
Monitoring
A fix has been implemented, we are monitoring the results.

If you have any further questions, reach out to a member of our Support team (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted Apr 03, 2024 - 13:24 NZDT
Investigating
We've recently experienced an unforseen event which has impacted some users when trying to update Commercial models. We are working quickly to react to this situation and apologise for any disturbances this may have caused your team.

We anticipate this being resolved quickly, although in the meantime you can visit our Status Page for the most recent updates.

If you have any further questions, reach out to a member of our Support team (https://support.forburyproperty.com/hc/en-us/requests/new).

Thanks for your patience,
The Forbury Team
Posted Apr 03, 2024 - 10:34 NZDT
This incident affected: Forbury Engine.