Trouble Logging Into Add-in
Incident Report for Forbury
Resolved
This incident has now been resolved.
The Add-in and Portal are both fully functional.

Thank you for your patience at this time.

If you require further support, please feel free to reach out to our team at https://support.forburyproperty.com/hc/en-us/requests/new
Posted Aug 10, 2023 - 09:55 NZST
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 09:52 NZST
Monitoring
An Add-in fix has been implemented and we are monitoring the result.
The Portal is partially down. If you need to visit the portal please use https://portal.forburyproperty.com/

If you require further support, please feel free to reach out to our team at https://support.forburyproperty.com/hc/en-us/requests/new
Posted Aug 09, 2023 - 20:57 NZST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 18:23 NZST
Investigating
We’re currently experiencing a bug that is impacting the ability for some users to log into the Forbury Add-In. We're aware of the issue and are working hard to resolve it.

If you need to access support, please visit https://support.forburyproperty.com/hc/en-us
Posted Aug 09, 2023 - 18:19 NZST
This incident affected: Forbury Portal and Forbury Models.