Issues opening Forbury Models in recent versions of Excel
Incident Report for Forbury
Resolved
This issue has been resolved in Excel Version 2104 (Build 13929.20372) and above in conjunction with the latest Windows updates.

If you have not already done so, we strongly encourage you to apply these updates and once again enable auto-updating inside Excel.

Alternatively, if you are on the Monthly Enterprise Channel or Semi-Annual Enterprise Channel, we recommend updating to the latest Excel version on the Monthly Enterprise Channel in conjunction with the latest Windows updates.

If you continue experiencing this issue after updating, please let us know as soon as possible by contacting support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted May 31, 2021 - 10:19 NZST
Monitoring
We believe that this issue has been resolved in the latest release of Excel Version 2104 (Build 13929.20372) in conjunction with the latest Windows updates.

Currently, we are monitoring the status of these update across our team internally and it appears to have resolved the issue for everyone affected.

We encourage you to apply these updates and once again enable auto-updating inside Excel.

If these updates do not fix the issue for you, please let us know as soon as possible by contacting support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted May 13, 2021 - 10:33 NZST
Update
We have received an update from Microsoft acknowledging that this is an issue in Excel Version 2103.
They have internally escalated this issue to their Excel Product Team for resolution.

Currently, we have no specific timeline to report but we have been notified that this will be fixed in a later release of Excel.

Microsoft have recommended that users affected by this issue remain on Version 2102 (Build 13801.20360) until this issue has been resolved.

For additional assistance, please don't hesitate to contact to support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted Apr 23, 2021 - 16:44 NZST
Identified
We have identified this to be a Microsoft issue introduced into Excel at Version 2103 (Build 13901.20312).

Currently, our only known solution is to roll-back your Excel version to Version 2102 (Build 13801.20360).
You can find information on how to roll-back your excel version in the link below.
If you have a dedicated IT team, we recommend you contact them and provide them with this link.

Roll-back guide: https://support.forburyproperty.com/hc/en-us/articles/360004182975
(Please download the attachment and follow the instructions inside the Read Me).

We have contacted Microsoft regarding this issue and will update this issue further when we recieve a response.

For additional assistance, please don't hesitate to contact to support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted Apr 15, 2021 - 11:30 NZST
Investigating
We are aware of some customers experiencing issues opening Forbury models in recent versions of Excel.

Affected Excel versions we are currently aware of:
Version 2103 (Build 13901.20312)
Version 2103 (Build 13901.20336)
Version 2103 (Build 13901.20400)

We will update this issue with more details as we have them.

If this issue is impacting you, and you need immediate resolution, a tested workaround is to roll-back your version Excel to before any of these affected versions.

For additional assistance, please don't hesitate to contact to support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted Apr 12, 2021 - 17:13 NZST