Forbury Add-in: Engine & Tenancy Importer Issues

Incident Report for Forbury

Resolved

This incident has been resolved, Microsoft have deployed a patch for the regression. Please contact support if you are still experiencing issues.
Posted Jun 27, 2026 - 01:53 NZST

Identified

There is currently an Office.js regression that is impacting our Excel-based add-in. We are aware of the situation and Microsoft is working on reverting the regression.
Posted Jun 26, 2026 - 15:06 NZST

Investigating

We are currently investigating an issue affecting some users when attempting to "Run Model" using our calculation engine, and when attempting to load tenancy data using the Tenancy Importer tool
Posted Jun 26, 2026 - 02:38 NZST
This incident affected: Forbury Models and Forbury Engine.