Model Restore Issue
Incident Report for Forbury
Resolved
This Incident has now ben resolved.
Posted Jul 13, 2023 - 14:29 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 13:04 NZST
Identified
We have been alerted that users are experiencing an error when restoring Forbury models from the Portal
Our Team has Identified what is causing the issue and are working hard toward a resolution.

For additional assistance, please don't hesitate to contact to support (https://support.forburyproperty.com/hc/en-us/requests/new).
Posted Jul 12, 2023 - 13:03 NZST
This incident affected: Forbury Models.