Microsoft Service Disruption
Incident Report for Forbury
Resolved
Microsoft have indicatated this incident has been fully resolved. We have also confirmed everything is now operational.
Posted Jan 26, 2023 - 02:59 NZDT
Monitoring
Microsoft have indicatated that a fix has been implemented. We are now monitoring the results of this.
Posted Jan 25, 2023 - 23:54 NZDT
Investigating
We have been alerted to an issue that is impacting multiple Microsoft 365 services globally.
This may be causing a degraded performance on Forbury services.
We're investigating the issue and will provide relevant updates here.
Posted Jan 25, 2023 - 21:15 NZDT
This incident affected: Forbury Portal, Forbury Models, Forbury Account, Forbury Engine, and Forbury Support.