Forbury Outage

Incident Report for Forbury

Resolved

The incident has been resolved.
Posted Apr 23, 2026 - 19:45 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 17:47 NZST

Investigating

We are currently investigating an issue with access to Forbury models and our Portal.
We will post updates here when we have them.
Posted Apr 23, 2026 - 16:32 NZST
This incident affected: Forbury Portal, Forbury Models, and Forbury Account.