Portal and Add-in Partial Outage
Incident Report for Forbury
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 08:05 NZST
Monitoring
Microsoft has indicated a fix has been applied, and Forbury servers are now operating. However customers may notice degraded performance as the system becomes fully operatinoal again.
Posted Aug 31, 2023 - 06:54 NZST
Update
Microsoft has indicated that our services hosted with them have been impacted by an incident at their data centers.
We are monitoring their recovery process while investigating alternative solutions.
Posted Aug 31, 2023 - 03:26 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 02:12 NZST
This incident affected: Forbury Portal, Forbury Models, and Forbury Engine.