Addin Outage
Incident Report for Forbury
Resolved
This incident has been resolved.

Microsoft Azure Support has confirmed that the issue is mitigated now.
Posted Apr 12, 2022 - 17:50 NZST
Monitoring
It seems Microsoft Azure has implemented a fix. We are currently monitoring results.
Posted Apr 12, 2022 - 16:21 NZST
Identified
Some users of Forbury Software are experiencing issues with the Forbury Addin and Portal. Some models will not be able to be updated until this issue is resolved.
Forbury have identified that this issue is related to Microsoft Azure and is working with them to resolve.
Posted Apr 12, 2022 - 14:59 NZST
This incident affected: Forbury Portal and Forbury Models.