Forbury Support Outage
Incident Report for Forbury
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 13:06 NZST
Monitoring
A fix has been implemented and we are monitoring the results.

Thanks for your patience,
The Forbury Team
Posted Apr 22, 2024 - 12:20 NZST
Identified
We’re currently experiencing an unforeseen event which has impacted access to Forbury Support. We're aware of the issue and are working hard to resolve it.

We anticipate this being resolved quickly, however should you need to get in touch with Forbury support urgently, please email analysts@forbury.com.
In the first instance, please only email with your question and do not attach any models to the email you send analysts@forbury.com.

Thanks for your patience,
The Forbury Team
Posted Apr 22, 2024 - 10:46 NZST
This incident affected: Forbury Support.