Forbury Add-in Intermittent Loading
Incident Report for Forbury
Resolved
The incident has been resolved.
Posted Jul 31, 2024 - 05:31 NZST
Update
Microsoft has resolved the issue and all Forbury systems are operational.
Posted Jul 31, 2024 - 05:29 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
If you're still encountering issues, please attempt to close and reopen all Excel files to resolve the issue.
Posted Jul 31, 2024 - 02:50 NZST
Update
Currently there is a Microsoft outage. We are aware of the issue and actively trying to resolve.
Please attempt to close and reopen all Excel files to resolve the issue.
Posted Jul 31, 2024 - 02:11 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 02:06 NZST
This incident affected: Forbury Models.